LUBE-IT 5.3 Hotfix 1 (5.3.0.3)

Please fill in the information below:

  • Product Information

  • Personal Information

  • This field is for validation purposes and should be left unchanged.

This Hotfix installs a critical update which corrects an issue specific to LUBE-IT 5.3.0.0. It is not applicable to, and will not install on, any other version of LUBE-IT. Details about the issue corrected by this Hotfix can be found in the corresponding Release Notes document (see link below).

GSI strongly recommends you install this Hotfix as soon as is practical.

IMPORTANT: Is your LUBE-IT version is lower than 5.3.0.0? If so, Generation Systems strongly recommends installing Feature Upgrade 5.3 and this Hotfix to gain the latest features and ensure the highest performance.