EAM Connector for SAP

Driven by customer input, this update enables the EAM Connector for SAP® to LUBE-IT.

Prerequisites

This Update is available for systems with a current Annual License.

Not current with your Annual License?

Join the majority of LUBE-IT users receiving the many benefits of maintenance – including upcoming updates and refinements, a full year of support via phone and email, subscriber specific web content, and all future major upgrades. Renew your Annual License, call Customer Service: (425) 391-9046 Selection 1.

NOTE:
This update only installs on LUBE-IT systems at version 5.4.0.0 or higher. For version 5.0.3.2 thru 5.3.0.3, install the “Feature Upgrade 5.4”. For version 5.0.2.0, install the “Maintenance Release 1” first. For versions 4 and earlier, call for upgrade options, call Sales: (425) 391-9046 Selection 2.

LUBE-IT EAM Connector

Product Information

Personal Information

Name(Required)
Email(Required)
Are you the primary user/contact for this LUBE-IT?

Company Information

Where are my version and serial numbers?

See below:

Experience an optimized and productive lubrication program.

(425) 391-9046

Generation Systems, Inc.
3978 E McEwen Drive
Franklin, TN 37067
Fax: (425) 391-7431

Contact | Support | About Us